Enhanced Client - VM Beta 1.0.0

Um mit dem EC auf Vetus Mundus spielen zu können, benötigt ihr den VM EC Loader. Die zusätzliche Nutzung von Pinco's UI wird empfohlen, ist aber keine Voraussetzung. Beide Programme findet ihr in unserer Filebase zum Download.

:!:Der EC befindet sich auf VM in der Beta. Dieser Client ist vom Staff zugelassen, wird aber nicht vollumfänglich supportet. Die Nutzung erfolgt auf eigenes Risiko des Spielers.


Mehr Bilder vom Enhanced Client auf Vetus Mundus findet ihr hier: Galerie - Enhanced Client


Enhanced Client Menus



(der Downloadbutton ist nur mit eingeloggtem Foren-Account sichtbar)


Teilen

  • Version 1.0.0

  • wenn ich mich einloggen möchte kommt ein verbindungs fehler, muss ich uo durch patchen ?
  • der link geht leider nicht mehr